Lançado WordPress 3.4, erro na atualização automática

Embora a versão 3.4 em português brasileiro esteja disponivel e completa, a atualização automática  do WordPress apaga os arquivos de tradução dos temas padrão Twenty Ten e Twenty Eleven.

Repito o que já postei no http://br.wordpress.org

Para resolver isto é necessário enviar manualmente os arquivos abaixo para o seu servidor.

Os arquivos pt_BR.mo devem ser colocados nas seguintes pastas remotas:

  • wp-content/themes/twentyeleven/languages/
  • wp-content/themes/twentyten/languages/

Esta é uma falha no processo automático de atualização, espero que seja corrigida em breve pelo pessoal do WordPress.org.

Agradeço ao Oscar que avisou que o nome dos arquivos estava errado.

 

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *